Attenzione a richieste scadenza domini e mail

Attenzione, si stanno intensificando in questi giorni le mail di phishing (tecnica con la quale si tenta di ingannare il destinatario di un messaggio facendone eseguire le istruzioni allo scopo di rubare dati e informazioni personali) relative a presunte scadenze e richieste di rinnovo e pagamento online di vostri domini internet, PEC, mail e altri servizi internet, spesso inviate (falsificate) da Aruba, Register, OVH, e altri.

Si prega di prestare assoluta attenzione, in quanto per i servizi da me forniti non vengono inviate mail di rinnovo o di scadenza da terzi, nè relativamente alle caselle mail in disattivazione, le comunicazioni dei rinnovi avvengono tramite il servizio di fatturazione elettronica Fatture In Cloud cui mi appoggio, e il rinnovo degli stessi non segue procedure automatizzate come pagine online di pagamento e simili.

Per qualsiasi dubbio o informazione sono a disposizione, nel caso abbiate fornito dati a qualche richiesta mail di questo tipo.

Attenzione: urgente problema di sicurezza per Elementor PRO su WordPress

Per tutti i clienti che utilizzano WordPress per i propri siti e che utilizzano il plugin ELEMENTOR PRO si prega di aggiornarlo con urgenza appena possibile (al momento non è ancora stata rilasciato l’aggiornamento, pertanto vi prego di controllare eventuali attività anomale sul proprio sito), in quanto è stata rilevata ieri una vulnerabilità critica che permette agli utenti registrati la esecuzione di programmi malevoli tramite il proprio sito e la cancellazione di sito e dati. Qualora si verificasse un hackeraggio i siti interessati verranno sospesi e messi offline.
ll plugin, se presente, è già stato aggiornato per i clienti che hanno sottoscritto con il mio Studio un contratto di manutenzione per il proprio sito WordPress, pertanto non sono necessari interventi. Per informazioni sui servizi di manutenzione di sicurezza di siti WordPress potete contattarmi.

Cordiali Saluti,
Simone Zanella

Attenzione: urgente problema di sicurezza per clienti che utilizzano plugin Ninja Forms su WordPress

Per tutti i clienti che utilizzano WordPress per i propri siti e che utilizzano il plugin Ninja Forms si prega di aggiornarlo con urgenza, in quanto è stata rilevata una vulnerabilità critica che può mettere a rischio sito e servizi collegati, inclusa la perdita di dati. Qualora si verificasse un hackeraggio i siti interessati verranno sospesi e messi offline. ll plugin, se presente, è già stato aggiornato per i clienti che hanno sottoscritto con il mio Studio un contratto di manutenzione per il proprio sito WordPress, pertanto non sono necessari interventi. Per informazioni sui servizi di manutenzione di sicurezza di siti WordPress potete contattarmi.

Cordiali Saluti,
Simone Zanella

Problemi invio mail tramite Gmail

Per chi utilizza gli account di posta forniti tramite i miei server con il servizio Gmail si stanno verificando problemi di invio dovuti ad un cambiamento fatto da Google per la verifica dei certificati di sicurezza, che impedisce attualmente l’invio da account di posta esterni a Google. Qualora non vengano cambiati occorre impostare il proprio indirizzo Gmail come predefinito per la spedizione nel caso si voglia continuare a usare Gmail centralizzando la propria posta. Altrimenti è necessario installare un client di posta sul proprio dispositivo (ad esempio Mozilla Thunderbird) o utilizzare la webmail disponibile per tutti i miei server, qui le istruzioni: https://www.studioinformatico.net/posta/

Link al forum di supporto Google per approfondimento sulle problematiche: https://support.google.com/mail/thread/38789651?hl=en